Joomla update 3.4.7 en 3.4.8

Joomla update 3.4.7 Er is een Joomla security release gepubliceerd door de Joomla.org. Updaten naar 3.4.7 is het advies

De update naar 3.4.8 (van 24 december) is een bug fix release.

PHP versie minimaal 5.4.45 Minstens zo belangrijk is de php versie waar Joomla gebruik van maakt. Onder het tabje Systeem in het Joomla CMS kunt u bij systeeminformatie checken welke php versie actief is voor uw website. Wanneer daar een lagere php versie dan 5.4.45 staat vermeld moet u kijken of u deze versie kunt veranderen bij uw webhoster (via een cpanel of iets dergelijks) . Kan dat niet dan moet u vragen aan de webhoster of zij de php versie kunnen aanpassen. Doen zij dit niet dan moet u overwegen een andere webhoster te kiezen.

Voor oude Joomla versies kan een nieuwe php versie zoals 5.6  wel eens niet werken. U krijgt dan allerlei waarschuwingen (warnings en deprecated meldingen) op de website zelf. Die kunt u wel (laten)  uitschakelen, maar dan is het probleem nog niet verholpen. Gewoon de laatste Joomla versie gebruiken bij een goede webhoster is het beste advies. U kunt mijn hulp inroepen. Nog een tip  Wanneer u geen artikel meer kunt bewerken (unable to edit after update Joomla).

Artikel bewerken lukt niet meer na de update

security updateAls u geen artikel meer kunt bewerken na de update 3.4.7. Mij overkwam het ook, het was een klein oponthoud. Oplossing is uitloggen en opnieuw inloggen volgens de docs op joomla.org. Of, beste oplossing,  updaten met bug fix release 3.4.8 

Deze website maakt gebruik van cookies
maar ook zonder cookies werkt deze website prima.
Akkoord:


De tracking cookie is voor analyse doeleinden
Er staan geen advertenties op deze website
meer info cookies