Joomla update

Joomla update 3.7.2 - 23 mei 2017 Als u deze versie heeft is uw Joomla site helemaal up to date. Wanneer u joomla versie 1.5 heeft, 1.6  1.7 of 2.5  is het noodzaak om uw joomla website zsm te laten upgraden  naar 3.7.2 (ook wel migratie genoemd). Versies beneden 3.0 worden niet meer ondersteunt (dwz er komen geen updates voor die versies vanuit joomla.org). 

zie ook https://www.joomla.org/3/

PHP versie checken in Joomla

PHP versie  5.3.10  is de minimale versie voor Joomla 3.x Maar aanbevolen wordt PHP 5.6 of 7   PHP verzorgt uw webhoster, maar soms heeft u daar zelf ook invloed op door te kunnen kiezen voor een recentere php versie. Onder het tabje Systeem in het Joomla CMS kunt u bij systeeminformatie checken welke php versie actief is voor uw website. Misschien kunt u de versie aanpassen of verhogen bij uw webhoster (via een cpanel of iets dergelijks) . Kan dat niet dan moet u vragen aan de webhoster of zij de php versie kunnen aanpassen. Doen zij dit niet dan moet u overwegen een andere webhoster te kiezen. Ik kan u hier over adviseren. Op de officiële Joomla website staan alle minimale en en aanbevolen (technische) vereisten en instellingen waaraan de webhosting moet voldoen.

Voor een Joomla website kunt u het beste webhosting nemen bij een webhoster die daarin is gespecialiseerd zoals byte.nl WebsiteMet is partner van byte en verhuist uw website gratis wanneer u bij WebsiteMet webhosting besteld van byte.nl (de kosten voor de hosting zijn exact hetzelfde als vermeldt op de website van byte.nl).

 

Joomla 3.7 upgrade 

Bewaren